Pesquisar

Are you looking for test card numbers?

Would you like to contact support?

Atenção, esta página não se encontra disponível em Português
Point-of-sale icon

Deprecation of eVo terminals

Why you may need new terminals.

Are you currently using previous generation Verifone terminals? Then you should be planning to update your terminal fleet, for reasons of PCI compliance. As part of this process you also need to migrate from our classic libraries to Terminal API. This supports the latest terminals that have up-to-date PCI certifications.

Why eVo terminals are discontinued

If you are currently using payment terminals from the Verifone Verix range — known as eVo terminals — you need to update your terminal fleet. In a few years, we will no longer allow transactions with eVo terminals because:

  • The PCI security approval of eVo terminals is expiring.

    Most eVo terminals have PTS PCI 3 approval: They are compliant with version 3 of the PIN Transaction Security (PTS) requirements of the Payment Card Industry (PCI) Security Standards Council. The Council has determined that PTS PCI 3 expires on 30 April 2021 and that PTS PCI 3 devices must be retired by April 2023.
    Some eVo terminals have PTS PCI 4 approval, which expires in April 2023.

  • Verifone will stop delivering, supporting, and repairing eVo terminals.
Model PCI approval Expires End of repairs No more transactions
e315, MX925, VX675, VX680,
VX820, VX820 Duet
PTS PCI 3 April 30, 2021 January 1, 2022 January 1, 2023
e355, VX690 PTS PCI 4 April 2023 March 31, 2023 March 31, 2024

Remaining PCI compliant

To remain PCI compliant, you need to switch from eVo terminals to the Verifone Engage range — known as VOS terminals. VOS terminals have PTS PCI 5 approval and offer excellent alternatives to eVo:

Type eVo Verix terminals VOS Engage terminals
Countertop VX820, VX820 Duet P400 Plus or V400c Plus
Mobile e315, e355 e280 or e285p
Multimedia MX925 M400
Portable VX675, VX680, VX690 V400m, or V240m Plus for Brazil

Migrating your integration

When you switch from eVo terminals to newer models, you can initially continue using a classic library. But eventually you also need to switch from using a classic library to Terminal API. Because of the advantages of Terminal API, we are discontinuing the classic libraries. This means that after 31 March 2024 it will no longer be possible to make transactions through a classic library.

For more information and time lines, refer to Deprecation of classic libraries.

See also